ApiRTC - WebRTC browsers compatibility

For audio and video communications, Apizee solutions are based on the WebRTC standard. The compatibility of Internet browsers with this technology is growing rapidly and this choice now allows the availability of our audio and video streaming solutions in most PC, tablet and smartphone environments. For most browsers, the compatibility is "native". In other cases, adding a "plug-in" to the browser or using a dedicated application is necessary.

The Chat feature being independent of WebRTC standard, it is available in all possible environment.

The table below summarizes the compatibility levels as of November 15th, 2018.

OS / Browsers Features Google Chrome
Chrome
Mozilla Firefox
Firefox
Opera
Opera
Vivaldi
Vivaldi
IE
IE
Edge
Edge
Safari
Safari
Samsung Internet
Samsung Internet

Windows
Audio/video
Whiteboard
Screensharing
Conference
v45+

(2)
v46+

V52+
v35+

View*

v1+

View*

v11 (plugin**)
View
View* / Plugin**
v40.15+

Windows 10 Pro or Enterprise
-
-
-
-
-
-
-
-

MacOS
Audio/video
Whiteboard
Screensharing
Conference
v45+

(2)

v46+

V52+

v35+

V52+

v1+

View*

-
-
-
-
-
-
-
-
v11+

View*
-
-
-
-

iOS
Audio/video
Whiteboard
Screensharing
Conference









-
-
-
-
-
-
-
-
-
-
-
-
iOS 11/2+

View*
-
-
-
-

Android
Audio/video
Whiteboard
Screensharing
Conference
v59+

View*

v54+

View*

v40+

View*

-
-
-
-
-
-
-
-
-
-
-
-
-
-
-
-
Tested with v7.2.10.33+

View*

Linux
Audio/video
Whiteboard
Screensharing
Conference
v45+

(2)
v46+

V52+
v35+

View*

v1+

View*

-
-
-
-
-
-
-
-
-
-
-
-
-
-
-
-

Minimum recommended OS versions: Windows 7+, macOS 10.11, Android 5, iOS 11

ApiRTC - OS compatibility

Apple®
  • Mac with SafariTM, Chrome or Firefox® and OSX 11 or later
  • Mac with SafariTM, Chrome or Firefox® and OSX 10.5.7 or later
  • iPad® or iPhone® 5/6 with Mobile Safari and iOS 11.2 or later
  • iPad® or iPhone® 5/6 with Cordova Application and iOS 6.1 or later
  • iPad® or iPhone® 5/6 with React Native Application and iOS 6.1 or later
Windows
  • Edge and Windows 10 or later
  • IE 11 and Windows 7, Windows 8.1, Windows 10 or Windows Server 2012 or later with plugin
  • IE 9, IE 10 and Windows 7, Windows 8 or Windows Server 2008 or later with plugin
  • Chrome or Firefox and Windows Vista or later or Windows Server 2008 or later
Linux
  • Chrome
  • Firefox
  • Opera
AndroidTM
  • Chrome
  • Firefox
  • Opera
  • Android 4+ with Cordova Application
  • Android 5+ with React Native Application